Пропал звук на X-terra 505

 
Новая тема    Ответить       Список форумов Виолити - Антиквариат -> Форумы металлодетекторов -> Металлодетекторы Minelab
Предыдущая тема :: Следующая тема  
Оценка поста:0
Талина_19


Оффлайн
   

Зарегистрирован: 23.03.2013
Сообщения: 257


СообщениеДобавлено: Sun Aug 04, 2019 21:30:47    Заголовок сообщения: Пропал звук на X-terra 505 Ответить с цитатой

Здравствуйте.
Подскажите пожалуйста пропал звук. Пользуюсь динамиками. Прочитал в интернете, что нужно штекером от наушников подвигать, чем то протереть от пыли. Нашел подходящий по размеру штекер вставил. Звук появился и вновь пропал. Больше не появлялся. Прибор на гарантии, но сейчас не дома и под рукой нет гарантии чтобы отправить. Вроде бы ничего серьезного но без звука ходить не удобно. Посоветуйте пожалуйста как быть.
С уважением.
Вернуться к началу
Профиль Профиль на аукционе
virtukom


Оффлайн
   

Зарегистрирован: 19.04.2014
Сообщения: 669


СообщениеДобавлено: Wed Sep 25, 2019 06:05:03    Заголовок сообщения: Ответить с цитатой

В свои годы была у меня тёрка и точно такая проблема со звуком. Думал уже разъём перепаевать. Но проблема оказалась в другом, в блоке на разъём подключения динамика к плате подогнул контакты в разъёме, и проблема со звуком сразу пропала. Второй вариант имень при себе переходник 6.3 когда проподает звук вставлять его в разъём наушников, тоже может помочь.
Вернуться к началу
Профиль Профиль на аукционе
Показать сообщения:   
Новая тема    Ответить       Список форумов Виолити - Антиквариат -> Форумы металлодетекторов -> Металлодетекторы Minelab Часовой пояс: GMT + 2
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы